Visitors

Cisco UCS B200 M4: FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error

After upgrading Cisco UCS B200 M4 blade firmware from 2.2(3e) to 2.2(5c) the following minor fault appeared:

Cisco UCS B200 M4 - FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error - 1

Apparently, it is known Cisco bug.

Cisco Bug: CSCut10525: FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error on B200 M4

Quickview: https://tools.cisco.com/quickview/bug/CSCut10525
Details: https://tools.cisco.com/bugsearch/bug/CSCut10525/?referring_site=bugquickviewclick

Symptom:
After updating B200 M4 server firmware using MR3 build 169 bundle B, FFCH_ERROR_OLD_FIRMWARE_RUNNING is displayed on fault summary. Please see the attached screenshot in Enclosures.

Conditions:
B200 M4 Server after upgrade to 2.2.4b code

Workaround:
Reset FlexFlash Controller manually to make that error disappear

Here is how you do it:

  1. Open properties of the blade that that shows this error. Navigate to Inventory / Storage / Controller
    Under FlexFlash Controller 1 click on Reset FlexFlash Controller:
  2.  Click Yes.
    Cisco UCS B200 M4 - FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error - 3
  3. Click OK.
    Cisco UCS B200 M4 - FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error - 4
  4. The error message should go away.

Hope this will help.

3 comments to Cisco UCS B200 M4: FlexFlash FFCH_ERROR_OLD_FIRMWARE_RUNNING error

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>